Technical Discussion Topics related to Technical Issues

Starter engages but no crank

Old 09-16-2011, 03:41 PM
  #1  
Senior Member
Superstock
Thread Starter
 
Join Date: Apr 2011
Location: Oak Harbor, Washington
Posts: 463
Squid is on a distinguished road
Starter engages but no crank

After sitting for 5 years I bought this VTR from my buddys dad while I was on deployment. Along with the usual cleaning and replacing of parts of a bike that had sat for years her replaced the battery (28JUL11). Now its becomming an on going issue after an over night sit in the garage: Bike is in neutral, sitting on the bike, kickstand up, ignition on, and I hit the starter button. Starter engages and then nothing. I let the bike sit for about a minute and then it starts.
Im guessing that one of the cylinders get to TDC and by battery is low on CCAs? Reg/Rec is stock. I am just surprised to have this issue with a new battery. -Squid-
Squid is offline  
Old 09-16-2011, 04:49 PM
  #2  
Member
Squid
 
Join Date: Apr 2011
Location: YUMA AZ
Posts: 44
FLETCH is on a distinguished road
Check battery voltage static-good condition is 12.8v plus. Check battery voltage while cranking-if the voltage drops too much (typically below 8 or 9 volts) you may have a bad battery. If the battery hardly drops voltage while cranking but the starter still sounds as if it is weak check voltage at the starter while cranking to verify you have the same voltage there-if it is much lower than good battery voltage you will need to check all wiring between and the starter solenoid. If you get battery voltage to the starter and it still sounds as though its struggling you may have an issue with the brushes/armature being dirty
FLETCH is offline  
Old 09-16-2011, 04:52 PM
  #3  
Senior Member
Superstock
Thread Starter
 
Join Date: Apr 2011
Location: Oak Harbor, Washington
Posts: 463
Squid is on a distinguished road
I'm on my way out to get a voltmeter here soon. I will check that first. Thanks for pointing me in the right direction if my batt is good. -Squid-
Squid is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Prowlerr
General Discussion
8
07-10-2007 05:41 PM
calitoz
Technical Discussion
3
04-28-2007 05:18 PM
Motohead
Technical Discussion
1
08-20-2006 01:06 PM
KC_Rider
Technical Discussion
5
02-04-2006 05:59 PM
inderocker
Technical Discussion
5
07-07-2005 08:04 AM


Thread Tools
Search this Thread
Quick Reply: Starter engages but no crank


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.

All times are GMT -7. The time now is 07:42 PM.


© 2019 MH Sub I, LLC dba Internet Brands