Technical Discussion Topics related to Technical Issues

Ignition Module

Old 10-19-2012, 05:55 PM
  #1  
Member
Squid
Thread Starter
 
jdobeckj's Avatar
 
Join Date: Mar 2012
Location: Bothell WA
Posts: 85
jdobeckj is on a distinguished road
Ignition Module

I was wondering if there was ANY way to reasonably
check the ignition module. I would like to see if it is working correctly, providing all that it designed to.. After going through that whole bike, replacing and repairing most everything from the top down the only piece of equipment I have Not dickered with is the ignition module. I had a strong conversation with a seasoned motorcycle technician in Southern California and he directed me back to the module after listening to all my symptoms and corrections.
Any ideas or experiences?
Josh
jdobeckj is offline  
Old 10-19-2012, 07:03 PM
  #2  
Senior Member
MotoGP
 
smokinjoe73's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 4,915
smokinjoe73 is on a distinguished road
Nope.

There is no reasonable way to check all its functions. When I had issues with mine (tach wouldnt work) I broke down and took it to a Honda dealer (I was at wits end). They did a bunch of diagnostics and said it was the ICU but I would have to try a working one.

Found one on ebay and all has been well since.
smokinjoe73 is offline  
Old 10-19-2012, 07:13 PM
  #3  
Member
Squid
Thread Starter
 
jdobeckj's Avatar
 
Join Date: Mar 2012
Location: Bothell WA
Posts: 85
jdobeckj is on a distinguished road
in a word....


$$$$$$
Thank you SJ..
jdobeckj is offline  
Old 10-19-2012, 07:50 PM
  #4  
Senior Member
MotoGP
 
smokinjoe73's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 4,915
smokinjoe73 is on a distinguished road
A) Thats not a word, and 2) check ebay, they can be found kinda cheap compared to new. (and I am cheap)
smokinjoe73 is offline  
Old 10-20-2012, 08:41 AM
  #5  
Member
Squid
Thread Starter
 
jdobeckj's Avatar
 
Join Date: Mar 2012
Location: Bothell WA
Posts: 85
jdobeckj is on a distinguished road
??? This morning I was going to roll down to our local motorcycle boneyard and see if i might be able to find the Module, is there a compatible
unit maybe from another bike model I could use as well??
jdobeckj is offline  
Old 10-20-2012, 08:59 AM
  #6  
Senior Member
SuperBike
 
Wicky's Avatar
 
Join Date: Sep 2008
Location: Essex, UK
Posts: 1,632
Wicky is on a distinguished road
Find the Ign Module part no. for your year and copy&paste it into the 'Where Used - Input a OEM part number to find out where it fits.' search pane.

Ronayers.com Microfiche Honda>Motorcycle>1999>VTR1000F

but don't hold much hope that any other Honda will suit...
Wicky is offline  
Old 10-20-2012, 09:07 AM
  #7  
Senior Member
MotoGP
 
smokinjoe73's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 4,915
smokinjoe73 is on a distinguished road
I gotta say no way due to the very specific parameters of the motor, ignition, gearing etc. Kinda no chance of crossover of that into. TMK even the varadero in euroland had diff box.

There just arent many VTRs on the planet so fleabay is gonna save you if you let it.
smokinjoe73 is offline  
Old 10-20-2012, 09:09 AM
  #8  
Senior Member
MotoGP
 
smokinjoe73's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 4,915
smokinjoe73 is on a distinguished road
Unless you are bonkos you should already be wailing on the buy it now button for this one. DIRT cheap.

98 97 05 Honda Superhawk VTR 1000 F ECU CDI Box ECM Computer Free Shipping | eBay
smokinjoe73 is offline  
Old 10-20-2012, 12:57 PM
  #9  
Member
Squid
Thread Starter
 
jdobeckj's Avatar
 
Join Date: Mar 2012
Location: Bothell WA
Posts: 85
jdobeckj is on a distinguished road
Went down to the Boneyard and found a RUNNING in (OK) condition 99 hawk. myself and the yard manager went out to the hawk and tried both sets of modules.. The ones that were on the bike and mine, the bike gave similar results and decided that the ignition amplifier was failing under load, "the smaller box with the 6 pack wire connector". we made a deal and he gave me the one off the junkyard hawk, went home and connected up everything. she fires strong.. but here is something.. WITHOUT air filtration she has NO ISSUES, with filtration she boggs down...?????
jdobeckj is offline  
Old 10-20-2012, 01:19 PM
  #10  
Senior Member
SuperBike
 
Wicky's Avatar
 
Join Date: Sep 2008
Location: Essex, UK
Posts: 1,632
Wicky is on a distinguished road
e gave me the one off the junkyard hawk, went home and connected up everything. she fires strong
Good to hear that's sorted that problem

Time for a new airfilter?
Wicky is offline  
Old 10-20-2012, 01:24 PM
  #11  
Member
Squid
Thread Starter
 
jdobeckj's Avatar
 
Join Date: Mar 2012
Location: Bothell WA
Posts: 85
jdobeckj is on a distinguished road
YEAH.... (like rainman) This whole month has been a disaster.. but I learned soooo much in the process.
jdobeckj is offline  
Old 10-20-2012, 02:41 PM
  #12  
Senior Member
MotoGP
 
smokinjoe73's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 4,915
smokinjoe73 is on a distinguished road
The plot thickens. Under load with no air filter on any type of ride no problem? Or are you just reving it stationary? Maybe you should make another "deal" with the junkyard dog for an air filter
smokinjoe73 is offline  
Old 10-20-2012, 05:50 PM
  #13  
Member
Squid
Thread Starter
 
jdobeckj's Avatar
 
Join Date: Mar 2012
Location: Bothell WA
Posts: 85
jdobeckj is on a distinguished road
Ladies and gentlemen, I have concluded this chapter, After a month of learning new cuss words in a variety of different languages, slamming my head angst the floor numerous times and spending countless hours NOT knowing what to do next…… she is all better  please allow me to explain..
After falling over in my garage she had a sputter and choke out symptoms at 4000 Rpm.
Since discovering this problem I have torn apart those carbs two dozen times, replaced choke holder guides, jets, gaskets, diaphragms, replaced and upgraded the coil system to the 600RR coil pack, replaced every vacuum line, PVLIR and fuel lines, rewired the R/R .. then today discovered that I “may” have an ignition amplifier failure… after all this plus new plugs and replacing the Ignition amp she fired right up.. took her out for an hour ride, she sputtered a little bit probably due to needing a carb syncing. But thank you to everyone who offered words of wisdom.. thank you very much
Josh
jdobeckj is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
2whltuner
Classifieds
10
03-07-2017 05:50 PM
motogomojo
Classifieds
3
07-14-2011 06:48 AM
2whltuner
Modifications - Performance
8
08-16-2010 01:26 PM
inderocker
Classifieds
8
03-19-2009 12:22 AM
Tom Blum
Technical Discussion
0
09-22-2008 11:15 AM


Thread Tools
Search this Thread
Quick Reply: Ignition Module


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.