Technical Discussion Topics related to Technical Issues

VTR died on ride

Old 07-07-2013, 03:35 AM
  #1  
Junior Member
Squid
Thread Starter
 
Join Date: Jan 2012
Posts: 3
Jeffrey is on a distinguished road
Angry VTR died on ride

Was 15 minutes into a ride yesterday morning and has a sudden loss of power, Might be running on one cylinder but not rough only going around 60mph at the time.

Pulled over and it kind of started but wouldn't rev etc.. Eventually wouldn't even fire. Did check one carb for fuel in bowl, and front plug had no spark. Ended having to getting it towed home.

Got it home no spark on either cylinder. Both Carbs have fuel in the bowls just opened the drain a little. also smells of fuel fumes while cranking. so assuming fuel is ok.

Checking the spark this morning I got a diode and capacitor to check peak voltages properly.

So far I have checked these ECU connections 03 model has HISS

Kickstand/clutch wires ok.
Crankshaft Pulse is peaking out at 2.3v
throttle position sensor resistance is within specs
Temp sensor resistance is within specs
Neutral switch wire works
HISS light still works per usual

Checked Converter Unit connections
There is nothing in the manual about what type of signal the Converter unit gets
From GND it's only 0.2v peak on both
From +12v it's -11.8v peak on both (so pulled to GND to ignite)
Is this normal?
Output of CDI is like only 2v peak.

Coils seem ok and have a 0.5ohm resistance, I couldn't measure the HV side resistance, but I tried my car and couldn't measure it either.

I have checked the Ground and +12v wires on the ECU & CDI units and they are less than 0.2ohms to the battery terminals.

What are the chances that the problem is the Converter unit here?


Any advice would be appreciated thanks.

Last edited by Jeffrey; 07-07-2013 at 04:49 AM.
Jeffrey is offline  
Old 07-07-2013, 04:29 AM
  #2  
Senior Member
SuperBike
 
Wicky's Avatar
 
Join Date: Sep 2008
Location: Essex, UK
Posts: 1,632
Wicky is on a distinguished road
Wicky is offline  
Old 07-07-2013, 06:17 AM
  #3  
my e-penis is huge!!
Superstock
 
SPRHK's Avatar
 
Join Date: Sep 2005
Location: belvidere nj
Posts: 257
SPRHK is an unknown quantity at this point
Originally Posted by Jeffrey View Post
Was 15 minutes into a ride yesterday morning and has a sudden loss of power, Might be running on one cylinder but not rough only going around 60mph at the time.

Pulled over and it kind of started but wouldn't rev etc.. Eventually wouldn't even fire. Did check one carb for fuel in bowl, and front plug had no spark. Ended having to getting it towed home.

Got it home no spark on either cylinder. Both Carbs have fuel in the bowls just opened the drain a little. also smells of fuel fumes while cranking. so assuming fuel is ok.

Checking the spark this morning I got a diode and capacitor to check peak voltages properly.

So far I have checked these ECU connections 03 model has HISS

Kickstand/clutch wires ok.
Crankshaft Pulse is peaking out at 2.3v
throttle position sensor resistance is within specs
Temp sensor resistance is within specs
Neutral switch wire works
HISS light still works per usual

Checked Converter Unit connections
There is nothing in the manual about what type of signal the Converter unit gets
From GND it's only 0.2v peak on both
From +12v it's -11.8v peak on both (so pulled to GND to ignite)
Is this normal?
Output of CDI is like only 2v peak.

Coils seem ok and have a 0.5ohm resistance, I couldn't measure the HV side resistance, but I tried my car and couldn't measure it either.

I have checked the Ground and +12v wires on the ECU & CDI units and they are less than 0.2ohms to the battery terminals.

What are the chances that the problem is the Converter unit here?


Any advice would be appreciated thanks.
It is most likely your converter unit.
SPRHK is offline  
Old 07-07-2013, 09:47 AM
  #4  
JPP
Senior Member
Superstock
 
JPP's Avatar
 
Join Date: Oct 2008
Location: Westchester Co. NY
Posts: 266
JPP is on a distinguished road
"****" That says it all. You can't make this **** up.
Originally Posted by Wicky View Post
JPP is offline  
Old 07-07-2013, 03:30 PM
  #5  
Junior Member
Squid
Thread Starter
 
Join Date: Jan 2012
Posts: 3
Jeffrey is on a distinguished road
Let me check the converter unit part number maybe it also has "****" on it
Jeffrey is offline  
Old 07-08-2013, 10:38 AM
  #6  
Senior Member
SuperSport
 
nnjhawk02's Avatar
 
Join Date: Mar 2006
Location: Pa
Posts: 672
nnjhawk02 is an unknown quantity at this point
Mine went awhile back

One thing that I did notice.

With key on (meaning ready to fire) listen for a humming or clicking sound from the Converter Unit

If it makes a sound its toast - good luck
nnjhawk02 is offline  
Old 07-09-2013, 04:28 AM
  #7  
Junior Member
Squid
Thread Starter
 
Join Date: Jan 2012
Posts: 3
Jeffrey is on a distinguished road
No there is no noise from the converter unit.

But I bought a whole ecu/key locks etc.. including the converter box. It was on ebay.

I used that whole set initially and the plugs had spark. then checked the signal from the ICM->CDI and it's the same as mine so just used the converter box (cdi) and still have spark yeah!

and of course it started so very happy.
Jeffrey is offline  
Old 07-09-2013, 07:16 AM
  #8  
my e-penis is huge!!
Superstock
 
SPRHK's Avatar
 
Join Date: Sep 2005
Location: belvidere nj
Posts: 257
SPRHK is an unknown quantity at this point
Originally Posted by Jeffrey View Post
No there is no noise from the converter unit.

But I bought a whole ecu/key locks etc.. including the converter box. It was on ebay.

I used that whole set initially and the plugs had spark. then checked the signal from the ICM->CDI and it's the same as mine so just used the converter box (cdi) and still have spark yeah!

and of course it started so very happy.
NICE!
SPRHK is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Vegiepower
Technical Discussion
5
06-02-2015 10:51 PM
Yardstick
Technical Discussion
5
12-10-2006 08:02 PM
chknfrdstk
Technical Discussion
19
07-11-2006 07:47 AM
chknfrdstk
Technical Discussion
2
05-22-2006 12:10 PM
Opi
Technical Discussion
17
04-27-2006 01:46 PM


Thread Tools
Search this Thread
Quick Reply: VTR died on ride


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.

All times are GMT -7. The time now is 06:05 AM.


© 2019 MH Sub I, LLC dba Internet Brands