Technical Discussion Topics related to Technical Issues

superhawk sputter???

Old 09-19-2007, 06:55 PM
  #1  
Junior Member
Squid
Thread Starter
 
Join Date: May 2007
Location: shelton
Posts: 10
fatmatt473 is on a distinguished road
superhawk sputter???

it starts right up idles fine revs up fast. till it warms up . when i am riding it it sputters(falls flat on its face) sputters down and sounds like its miss firing. it pops and backfires like its not getting spark then it kicks back into full power then sputters. over and over again. this is a bad situation for me.
fatmatt473 is offline  
Old 09-19-2007, 07:19 PM
  #2  
Thats Mr Dill hole to you
Superstock
 
filter69's Avatar
 
Join Date: Aug 2007
Location: Sioux Falls, SD Beeeotch
Posts: 389
filter69 is on a distinguished road
I had one do that on a old honda was the igniton trigger, only did it after it got hot and broke down the windings cooled off all fine again...

You could get a timing light and chk to see if your timing is erratic on the flywheel on the shifter side.
filter69 is offline  
Old 09-19-2007, 07:32 PM
  #3  
Junior Member
Squid
Thread Starter
 
Join Date: May 2007
Location: shelton
Posts: 10
fatmatt473 is on a distinguished road
thanks i wil check into it. how much are those
fatmatt473 is offline  
Old 09-19-2007, 09:12 PM
  #4  
Sprung
World Champion
 
Hawkrider's Avatar
 
Join Date: Dec 2004
Location: Fulton, MO
Posts: 105,285
Hawkrider will become famous soon enoughHawkrider will become famous soon enough
Pull out the choke a bit when the bike is warm. Does it get better? If so then you need to rejet.
Hawkrider is offline  
Old 09-25-2007, 02:27 PM
  #5  
ole dirty bastard
SuperSport
 
hawxter996's Avatar
 
Join Date: Jul 2004
Location: my house
Posts: 975
hawxter996 is an unknown quantity at this point
Greg,

j-bird has a couple post about his bike,not running correctly.

after looking at his post,i decided to tinker with my bike.
and found that my "coils were bad" well i pulled the plug boots off
the coil wires and found the boots themselves were no longer conductive.
i advise anyone having symptoms of bad coils to check theirs.
may not be a coil after all just a plug boot that retails for 15 bucks.


Mike E.
hawxter996 is offline  
Old 09-25-2007, 03:44 PM
  #6  
Senior Member
SuperBike
 
ali_squidz's Avatar
 
Join Date: Feb 2007
Posts: 1,306
ali_squidz is on a distinguished road
Originally Posted by Hawkrider View Post
Pull out the choke a bit when the bike is warm. Does it get better? If so then you need to rejet.
thats what i was thinking, or at least a good carb/jet/filter cleaning.
ali_squidz is offline  
Old 09-25-2007, 03:45 PM
  #7  
Senior Member
SuperBike
 
ali_squidz's Avatar
 
Join Date: Feb 2007
Posts: 1,306
ali_squidz is on a distinguished road
Originally Posted by hawxter996 View Post
Greg,

j-bird has a couple post about his bike,not running correctly.

after looking at his post,i decided to tinker with my bike.
and found that my "coils were bad" well i pulled the plug boots off
the coil wires and found the boots themselves were no longer conductive.
i advise anyone having symptoms of bad coils to check theirs.
may not be a coil after all just a plug boot that retails for 15 bucks.


Mike E.
you could have easily found this out by cranking the bike while its dark in the garage. you should be able to see arcing.
ali_squidz is offline  
Old 09-25-2007, 03:50 PM
  #8  
ole dirty bastard
SuperSport
 
hawxter996's Avatar
 
Join Date: Jul 2004
Location: my house
Posts: 975
hawxter996 is an unknown quantity at this point
no fire at plug. the plug boot has a resistor and spring inside that lead to my prob.
coil is ok.
spark check is how i found i had coil prob.
investigating led to plug boots both of them.
i would advise anyone with coil probs check plug boots separate.
hawxter996 is offline  
Old 09-25-2007, 03:57 PM
  #9  
Senior Member
SuperBike
 
ali_squidz's Avatar
 
Join Date: Feb 2007
Posts: 1,306
ali_squidz is on a distinguished road
agreed but i have always found with bad wires, you can see them arc.
ideally you want to isolate each variable at a time.
ali_squidz is offline  
Old 09-25-2007, 04:05 PM
  #10  
ole dirty bastard
SuperSport
 
hawxter996's Avatar
 
Join Date: Jul 2004
Location: my house
Posts: 975
hawxter996 is an unknown quantity at this point
ok gotcha,but wasnt wires was rubber boot that coonects to plugs.
when you buy coil from honda boot is a serarate part.
hawxter996 is offline  
Old 09-25-2007, 04:09 PM
  #11  
ole dirty bastard
SuperSport
 
hawxter996's Avatar
 
Join Date: Jul 2004
Location: my house
Posts: 975
hawxter996 is an unknown quantity at this point
ok end of thread jack hope you get prob resolved.
hawxter996 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rickchampion
Technical Discussion
6
01-01-2010 02:41 PM
DocPigskin17
Technical Discussion
24
06-20-2007 04:09 AM


Thread Tools
Search this Thread
Quick Reply: superhawk sputter???


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.

All times are GMT -7. The time now is 05:26 PM.


© 2019 MH Sub I, LLC dba Internet Brands