Technical Discussion Topics related to Technical Issues

Stalling - Sputtering - Backfiring

Old 06-29-2010, 10:04 AM
  #1  
Junior Member
Squid
Thread Starter
 
Join Date: May 2010
Posts: 3
jasonpbarrera is on a distinguished road
Unhappy Stalling - Sputtering - Backfiring

I am hoping someone on here can help me out with my problem. I recently took my hawk to my local bike mechanic to get the issue resolved. Well, he said everything looked pretty good, but he cleaned everything up, such as carbs and all, and synched the carbs. Paid the man, got down the road and... Still screwed up.

So here's the best description I can give you, as I know nothing about this stuff.

When taking off, the bike will stall as if instead of giving it gas, I am taking it away. This mainly happens on take off, but will sputter also through higher gears.

When the bike is cold, the sympoms seem to appear sporatically and less often, or at least less intense. As the bike heats up though... she starts stalling and sputtering and backfiring.

When it gets bad, just trying to take off is a challenge, because rolling the throttle just wants to kill it, and is a fight to get the rpm's up.

It's almost scary trying to get it to take off because I start rolling the throttle so much trying to get it to respond and seems like at any moment, something is going to blow out and then stand it up.. lol.

If anyone has any ideas, please share and if I can offer any other info, just ask.

btw,
98' VTR1000
jasonpbarrera is offline  
Old 06-29-2010, 12:07 PM
  #2  
Senior Member
Back Marker
 
superh1998's Avatar
 
Join Date: Mar 2009
Location: chicago
Posts: 181
superh1998 is on a distinguished road
Check your fuel petcock diaphragm.
I had similar symptoms, and mine has a tear in it.
superh1998 is offline  
Old 06-30-2010, 06:08 AM
  #3  
Junior Member
Squid
Thread Starter
 
Join Date: May 2010
Posts: 3
jasonpbarrera is on a distinguished road
Thanks, I'll give it a look over. I hope thats all it is. It's killing me missing out on all the nice weather.
jasonpbarrera is offline  
Old 07-01-2010, 11:45 AM
  #4  
Junior Member
Squid
Thread Starter
 
Join Date: May 2010
Posts: 3
jasonpbarrera is on a distinguished road
Just got the bike back again. They said the petcock looked fine. They said they couldn't find anything, Again! So this time they re-synched the carbs and said they got it closer this time, they dumped the tank for fear of water in it, cleaned everything again.. reassembled.

So far, it's running smoothe, idleing @ 1200 and quick blips on the throttle seem responsive. I'll run it tonight so I can get it hot to see if the problems return. *Fingers Crossed*
jasonpbarrera is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
t-dogg
Technical Discussion
9
12-27-2011 04:33 PM
AngryOlaf
General Discussion
8
11-12-2009 09:29 PM
hollywood13185
Technical Discussion
14
05-14-2009 04:18 PM
mn.cadena
Technical Discussion
10
08-24-2008 05:26 PM
matix
Technical Discussion
7
10-06-2005 06:57 PM


Thread Tools
Search this Thread
Quick Reply: Stalling - Sputtering - Backfiring


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.