Technical Discussion Topics related to Technical Issues

New R/R gone wrong

Old 09-10-2016, 06:53 PM
  #1  
Member
Squid
Thread Starter
 
Join Date: May 2010
Posts: 68
amhsraptor is on a distinguished road
New R/R gone wrong

Hello all,

Long time no post. In short I am trying to replace my old R/R with a new MOFSET R/R. Everything came out easily and was connecting the wires (yellow first, I feel like this was my downfall) and there was a pop and spark with the first wire. Probably should have connected the + and - first, but didn't consider this. The whole system is pretty much dead. I checked the battery and it has plenty of charge, but turn the key and nothing happens. All of the fuses look good so I'm hoping someone can offer insight as to what might be the issue. All Help is greatly appreciated. Thanks in adavance.


-Brian A.
amhsraptor is offline  
Old 09-10-2016, 07:03 PM
  #2  
Member
Squid
Thread Starter
 
Join Date: May 2010
Posts: 68
amhsraptor is on a distinguished road
I guess it has been a while and I can't recall if there are additional fuses or if anyone can give me an idea where to start trouble shooting. I'm hoping I didn't blow the whole electrical system.
amhsraptor is offline  
Old 09-10-2016, 07:10 PM
  #3  
Rex Kramer-Thrill Seeker
SuperBike
 
CruxGNZ's Avatar
 
Join Date: Jan 2011
Location: Brookfield, WI
Posts: 2,312
CruxGNZ is on a distinguished road
The three yellow wires don't care which yellow is connected to which. As long as a yellow is connected to a yellow, it doesnt matter. The only way you could mess it up is with the power and ground. How is yours hooked up?

Does your ignition turn on? Or, does it not start? If the latter, there is a fuse on the bikes left side for the starter, across from the R/R.
CruxGNZ is offline  
Old 09-10-2016, 07:12 PM
  #4  
Moderator
MotoGP
 
E.Marquez's Avatar
 
Join Date: Apr 2006
Location: Kempner, TX
Posts: 4,215
E.Marquez is on a distinguished road
R/R has but 5 wires.
Three Yellow which have NO current through them unless the motor is running and then it would be AC volts.
A ground wire
A charge wire... the charge wire on the wiring harness side is hot if the battery is hooked up. The charge wire on the R/R side has no charge unless the motor is running.

So.... what wire did you do what to????

The spark happened when you connected what wire (colors please) to what wire?
Was the battery hooked up?

The main fuse is in the fuse box... One other fuses in the system is for the starter circuit ., no fuseable link wire in the harness..

Do you have voltage at the battery?

Last edited by E.Marquez; 09-10-2016 at 07:14 PM.
E.Marquez is offline  
Old 09-10-2016, 07:22 PM
  #5  
Member
Squid
Thread Starter
 
Join Date: May 2010
Posts: 68
amhsraptor is on a distinguished road
I have the same voltage at the battery. Spark occurred when I went to connect the yellow wires. I started with the yellow leaving positive and negative till the end. The battery was still connected, stupid move on my part. As soon as I connected the first wire, yellow, it popped (saw a spark) and now there is no power anywhere to anything. Multimeter shows battery with a charge still, but when I turn the key nothing happens. I checked the main fuses by the battery, but it's been a while since I've done anything with the bike so no simple check is out of the question.
amhsraptor is offline  
Old 09-10-2016, 07:25 PM
  #6  
Member
Squid
Thread Starter
 
Join Date: May 2010
Posts: 68
amhsraptor is on a distinguished road
30 Amp fuse is blown, CruxGNZ. But I don't understand how it just blew from that. Also don't know if anywhere is open to go buy a new one. I'd rather find out how this happened so I can make sure I didn't miss anything.
amhsraptor is offline  
Old 09-10-2016, 08:08 PM
  #7  
Moderator
MotoGP
 
E.Marquez's Avatar
 
Join Date: Apr 2006
Location: Kempner, TX
Posts: 4,215
E.Marquez is on a distinguished road
Can you take and post a pic of the wires your talking about?
What your posting does not make sense with what I'm "seeing"
The three YELLOW stator to RR wires are not connected to the battery, or DC voltage at all. If the motor is off, they have NO current...IOW nothing to "spark"

You have three Yellow
One Green wire
One Red/white

Only the Red/white wire on the wiring harness side will have DC voltage unless the motor is running.
E.Marquez is offline  
Old 09-10-2016, 09:03 PM
  #8  
Member
Squid
Thread Starter
 
Join Date: May 2010
Posts: 68
amhsraptor is on a distinguished road
That is the mystery. I replaced the 30 amp fuse and it's running just fine no problems at all. I have no idea how connecting one of the 3 yellow wires would cause a spark and ignition fuse to blow. A great mystery in my eyes as it defies everything! Like I said it's running like a champ now, just had a quick cruise. I really appreciate your help E Marquez, sorry I don't have the pics to show.
amhsraptor is offline  
Old 09-12-2016, 08:06 AM
  #9  
That one guy
Back Marker
 
Meier Link's Avatar
 
Join Date: Jun 2015
Location: Broken Arrow
Posts: 225
Meier Link is on a distinguished road
By chance when you were hooking up the yellow wires did you let the other wires tap against the frame of the bike?

The yellows would not blow the fuse with the bike not running as previously stated.
Meier Link is offline  
Old 09-12-2016, 09:40 PM
  #10  
Senior Member
MotoGP
 
smokinjoe73's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 4,912
smokinjoe73 is on a distinguished road
Is it just me or should someone mention to disconnect the battery when doing this? That may avoid some issues.
smokinjoe73 is offline  
Old 09-13-2016, 04:54 AM
  #11  
Thread Killer
SuperBike
 
Join Date: Apr 2013
Location: Geneseo, IL
Posts: 1,612
VTR1000F is on a distinguished road
And don't cross the streams.
VTR1000F is offline  
Old 09-13-2016, 11:12 AM
  #12  
Senior Member
Superstock
 
Hangfly's Avatar
 
Join Date: Mar 2015
Location: San Fran Freako
Posts: 389
Hangfly is on a distinguished road
Hangfly is offline  
Old 09-14-2016, 10:32 AM
  #13  
Senior Member
MotoGP
 
smokinjoe73's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 4,912
smokinjoe73 is on a distinguished road
What happens if we cross the streams?
smokinjoe73 is offline  
Old 09-14-2016, 03:05 PM
  #14  
That one guy
Back Marker
 
Meier Link's Avatar
 
Join Date: Jun 2015
Location: Broken Arrow
Posts: 225
Meier Link is on a distinguished road
Try to imagine all life as you know it stopping instantaneously and every molecule in your body exploding at the speed of light.
Meier Link is offline  
Old 09-14-2016, 05:47 PM
  #15  
Senior Member
Superstock
 
Fastguy59's Avatar
 
Join Date: Nov 2014
Location: Middletown, CT
Posts: 408
Fastguy59 is on a distinguished road
Rule #1. Never ever leave your battery connected when performing wing harness work!
Fastguy59 is offline  
Old 09-14-2016, 05:49 PM
  #16  
Senior Member
Superstock
 
Fastguy59's Avatar
 
Join Date: Nov 2014
Location: Middletown, CT
Posts: 408
Fastguy59 is on a distinguished road
That said I hope this works out in your favor!
Fastguy59 is offline  
Old 09-14-2016, 10:25 PM
  #17  
Senior Member
MotoGP
 
smokinjoe73's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 4,912
smokinjoe73 is on a distinguished road
Whoops? What's whoops?
smokinjoe73 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bonerp
Technical Discussion
11
07-08-2011 05:05 AM
seb421
Technical Discussion
12
03-16-2009 07:25 AM
The Hawk Guy
Technical Discussion
28
06-04-2008 07:45 PM
xecutech
General Discussion
10
04-15-2007 07:25 AM
iscoot
Technical Discussion
5
12-17-2006 01:06 AM


Thread Tools
Search this Thread
Quick Reply: New R/R gone wrong


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.

All times are GMT -7. The time now is 06:05 PM.


© 2019 MH Sub I, LLC dba Internet Brands