Technical Discussion Topics related to Technical Issues

Hawk Died on Freeway

Old 03-26-2016, 04:55 AM
  #1  
Member
Squid
Thread Starter
 
Chefmatt's Avatar
 
Join Date: Jan 2016
Posts: 32
Chefmatt is on a distinguished road
Hawk Died on Freeway

Okay, here is the story....recently replaced steering bearings, fork seals installed Race Tech springs. Just got it buttoned up, rode 30 miles yesterday to test it out. Ran fine, suspension needs a little tweaking, will set sag later this week. Also did PAIR delete, new R/R about a month ago, new cluster.

Yesterday, saw my meter lights (backlight) LED's weren't working. Pulled cluster, saw one was burnt. Replaced back to stock light bulbs.

Went to go to work this morning, battery almost dead. Took off seat cover, and jump started from car. Fired right up but with loud backfire. This was at 4am BTW, woke the whole neighborhood up for sure. Tach/odo/brakelight wasn't working. and a fuse blown to cluster, so used spare 10 amp and was on my way. Running down the highway (I live in DC), the bike was backfiring regularly - never happened before, maybe on decel a bit. And then....tach/odo/speedo goes out again, bike started bucking a little, more backfire, then just dies. WTF?

Pulled over, started shining a flashlight around, saw the green wire on R/R was little burnt going in at the plug.

Again, recent work included a new R/R, but it has been working for a month. Rewired the front signals last night, just lengthened to wires.Where to start? Probably R/R, anything else I should look at? Any advice appreciated!
Chefmatt is offline  
Old 03-26-2016, 05:21 AM
  #2  
Moderator
MotoGP
 
Wolverine's Avatar
 
Join Date: Jul 2007
Location: Gettysburg, Pa
Posts: 4,468
Wolverine is on a distinguished road
What kind of R/R did you put in there, mosfet or OE style replacement?
Wolverine is offline  
Old 03-26-2016, 05:55 AM
  #3  
Member
Squid
Thread Starter
 
Chefmatt's Avatar
 
Join Date: Jan 2016
Posts: 32
Chefmatt is on a distinguished road
O/E style....finned.
Chefmatt is offline  
Old 03-26-2016, 06:18 AM
  #4  
Senior Member
SuperBike
 
Join Date: Feb 2013
Posts: 1,509
thedeatons is on a distinguished road
That is most likely the problem, now including a dead battery.

Get a mosfet r/r and a new battery and your problems will likely be cured.

James
thedeatons is offline  
Old 03-26-2016, 06:19 AM
  #5  
Member
Squid
Thread Starter
 
Chefmatt's Avatar
 
Join Date: Jan 2016
Posts: 32
Chefmatt is on a distinguished road
Would a malfunctioning R/R cause those blown fuses?
Chefmatt is offline  
Old 03-26-2016, 06:20 AM
  #6  
Member
Squid
Thread Starter
 
Chefmatt's Avatar
 
Join Date: Jan 2016
Posts: 32
Chefmatt is on a distinguished road
I will get a MOFSET. The battery is new, probably less than 100 hours on it.
Chefmatt is offline  
Old 03-26-2016, 06:48 AM
  #7  
Moderator
MotoGP
 
Wolverine's Avatar
 
Join Date: Jul 2007
Location: Gettysburg, Pa
Posts: 4,468
Wolverine is on a distinguished road
Originally Posted by thedeatons View Post
That is most likely the problem, now including a dead battery.

Get a mosfet r/r and a new battery and your problems will likely be cured.
Agree'd! ^^
Wolverine is offline  
Old 03-26-2016, 07:31 AM
  #8  
Senior Member
Back Marker
 
Aquasnake's Avatar
 
Join Date: Nov 2012
Location: Henderson, NV
Posts: 203
Aquasnake is on a distinguished road
Originally Posted by Chefmatt View Post
I will get a MOFSET. The battery is new, probably less than 100 hours on it.
It doesn't matter how new your battery is, when R/Rs die they can do a great deal of damage. You should also test your alternators condition as well as the wiring between all charging system components. Replace anything that is not in 100% condition.
When my r/r fried it took out everything in the charging system, battery, alternator, wiring, etc.
Good luck, hopefully, yours isn't as dire.
Aquasnake is offline  
Old 03-26-2016, 08:25 AM
  #9  
That one guy
Back Marker
 
Meier Link's Avatar
 
Join Date: Jun 2015
Location: Broken Arrow
Posts: 225
Meier Link is on a distinguished road
Convert over to the mosfet unit. I fried the stock R/R unit last year and ran into many simular problems as to what your experiencing. Luckily Mat had a spare that he sent to me and got me back up and running. I haven't converted over to a mosfet yet and I know I'm riding on borrowed time using the OEM.
Meier Link is offline  
Old 03-26-2016, 01:54 PM
  #10  
Senior Member
SuperBike
 
Join Date: Feb 2013
Posts: 1,509
thedeatons is on a distinguished road
I bought a zx10 mosfet on ebay for $30 shipped... Worthy upgrade for reliability.

James
thedeatons is offline  
Old 03-26-2016, 06:30 PM
  #11  
Member
Squid
Thread Starter
 
Chefmatt's Avatar
 
Join Date: Jan 2016
Posts: 32
Chefmatt is on a distinguished road
Checked output of spare r/r I had, varies from 13.5vdc at idle to 16vdc at around 6k rpm....16v sounds way to excessive.....?
Chefmatt is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Vegiepower
Technical Discussion
5
06-02-2015 10:51 PM
SuperBlink
General Discussion
79
01-07-2012 09:31 AM
mcdoggy2000
General Discussion
5
06-14-2009 05:30 PM
CentralCoaster
Technical Discussion
13
09-13-2008 12:51 AM
Yardstick
Technical Discussion
5
12-10-2006 08:02 PM


Thread Tools
Search this Thread
Quick Reply: Hawk Died on Freeway


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.