Technical Discussion Topics related to Technical Issues

Coil is good only running on 1 cyclinder

Old 04-02-2016, 11:23 AM
  #1  
Junior Member
Squid
Thread Starter
 
Join Date: Apr 2016
Posts: 1
Dynag is on a distinguished road
Coil is good only running on 1 cyclinder

Hello everyone,
So I got caught in the rain and had about a 30 minute ride to get home, most of it highway speeds. It stopped raining half way home and all was well. Until I got off the highway got on the back roads then about 10 blocks from my house had to stop at a stop sign. Then I lost the rear cylinder on my 2005 fuel injected super glide. I bought new plugs and wires. Still starts up fine but only runs on front cylinder. Checked coil with multimeter it was a reading a little low but I changed it out anyway with a new coil. Still only running front cylinder. It's a single fire coil so when swapping out plug wires at coil it wont start but it will back fire. (I'm guessing the timing is not right that's why it won't start.) But it will start when wires are going to the right plug. Just the rear cylinder will not run. Took out the new plugs and the front one you can tell is being used. Take out the rear one and it looks brand new. But has spark when running the engine with the plug just hanging off. As a matter or fact I electrocuted my arm just holding the wire. And the spark jumped about a good 7 inches from plug to primary cover. So there is spark lol. Do you think I'm having a fuel issue, and getting caught in the rain was just a coincidence?
Dynag is offline  
Old 04-02-2016, 03:17 PM
  #2  
Senior Member
SuperBike
 
Wicky's Avatar
 
Join Date: Sep 2008
Location: Essex, UK
Posts: 1,632
Wicky is on a distinguished road
Greetings - Odd first post here ( 1997+ VTR1000F SuperHawk > Technical Discussion ) as I'm assuming your problem relates to a Harley Davidson 2005 fuel injected Super Glide. You might want to try registering on a dedicated HD forum for the best appropriate advice.
Wicky is offline  
Old 04-02-2016, 07:28 PM
  #3  
Who are you?
SuperSport
 
Join Date: Aug 2009
Location: Las Vegas, NV
Posts: 731
Just_Nick is on a distinguished road
Probably leaked too much oil from the vibrations. Heh.
Just_Nick is offline  
Old 04-02-2016, 07:51 PM
  #4  
Senior Member
MotoGP
 
smokinjoe73's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 4,912
smokinjoe73 is on a distinguished road
Could be water in the gas. Draining the tank is no big job so probly worth it
smokinjoe73 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Faithful_Lie
Technical Discussion
9
02-09-2015 05:38 PM
ff
Classifieds
3
01-31-2009 09:01 AM
ff
Classifieds
1
11-07-2008 12:39 PM
ff
Classifieds
1
11-07-2008 12:36 PM
speedhawk
Technical Discussion
7
07-10-2008 08:21 AM


Thread Tools
Search this Thread
Quick Reply: Coil is good only running on 1 cyclinder


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.