Knowledge Base Feedback, Questions on Knowledge Base articles.

Running rough after warming up

Old 03-15-2016, 07:58 AM
  #1  
Junior Member
Squid
Thread Starter
 
Join Date: Feb 2012
Posts: 5
deliveryguyrm is on a distinguished road
Exclamation Running rough after warming up

This is my first post so please go easy on me. My '98 SH had been running beautifully since I got her four years ago. She is mostly stock. Every thing according to maintenance has always been taken care of. About a month ago it started running on one cylinder. She starts perfectly every time but then when she gets warmed up she gets rough. I have new plugs and wires. The carbs seem to be clean and in sync. Issue with the choke maybe? I'm at a loss.
deliveryguyrm is offline  
Old 03-15-2016, 12:13 PM
  #2  
Senior Member
SuperBike
 
Join Date: Feb 2013
Posts: 1,509
thedeatons is on a distinguished road
A recent post from one of he regulars said that a bad battery caused theirs to run like that. They replaced the battery and now it's perfect again.

James
thedeatons is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Hawkproject09
Technical Discussion
0
03-24-2013 12:26 PM
Denverhawk
General Discussion
8
02-20-2009 07:24 AM
Herbert
Technical Discussion
2
06-10-2007 01:09 AM
Babelfish
Technical Discussion
6
06-08-2007 03:50 PM
spdrcr
Technical Discussion
16
05-18-2007 05:43 AM


Thread Tools
Search this Thread
Quick Reply: Running rough after warming up


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.