tapping noise after ignition pulse generator install - SuperHawk Forum


Technical Discussion Topics related to Technical Issues

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-23-2011, 06:59 PM   #1  
Junior Member
Squid
Thread Starter
 
peterdamian2000's Avatar
 
Join Date: May 2008
Location: McDonough, GA
Posts: 15
peterdamian2000 is on a distinguished road
tapping noise after ignition pulse generator install

Hey there guys...

Can anyone help me with this? I had installed a 4 degree advance ignition advancer back in 2001 on my 2000 hawk. I recently wanted to change back to the factory ign pulse generator and attempted the replacement. Did the 4 degree one myself, so felt confident doing this one. Got it all back together and on start up, there is a slight tapping noise I know wasn't there previous. Confirmed with a friend's hawk.
Anyway, is there anyone out there in the forum that has encountered this problem after an ign pulse generator install and what it may be? Obviously I'm gonna take back apart and see what the deal is and even change back to the 4 degree generator.

I was changing it because I contributed the idle quality and backfiring through carbs & stalling out condition I've had (since i put the 4 degree one in) to that advancer. Bought a new one through ebay and said it was for a vtr and stock timing. In fact, it came in a package with Honda part number on it. Looked official. Seems to me that i got a wrong one, although it looked pretty similar.

Just wondering if anyone out there has experienced this.
peterdamian2000 is offline   Reply With Quote
Old 08-23-2011, 08:17 PM   #2  
Head Scratcher
Back Marker
 
poppazuti's Avatar
 
Join Date: Jun 2008
Location: Corvallis, Oregon
Posts: 202
poppazuti is on a distinguished road
Never encountered this problem myself, but it may be beneficial to cross check the part # to verify you have the correct one.
poppazuti is offline   Reply With Quote
Old 08-25-2011, 06:20 PM   #3  
Junior Member
Squid
Thread Starter
 
peterdamian2000's Avatar
 
Join Date: May 2008
Location: McDonough, GA
Posts: 15
peterdamian2000 is on a distinguished road
hey there poppazuti...

sorry for the late response and thank you. i did some searchin around in here and came across some posted videos with sound that i'm hearing and yea...it's my paranoia. and just so you know, i DID already go back to the 4 degree generator and the noise was still there. why the hell do these things have to be so damn clunky and noisey. oh well. i will attempt the pair system removal now with the 4 degree advance generator and see if the idle improves. my main issue with even attempting this in the first place was to stop it from popping through the carbs and stalling the bike on decell or at traffic light.

thanks again, man.
peterdamian2000 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Pulse generator bzera Classifieds 1 05-07-2014 07:11 PM
Pulse generator? Little_Horse Technical Discussion 42 09-10-2012 07:35 AM
Pulse Generator Resistance Montana Technical Discussion 2 07-28-2011 01:11 PM
Ignition Pulse Generator ??? Reb Technical Discussion 5 09-10-2008 01:37 PM
Ticking/Tapping noise from the engine...help.. The Hawk Guy Technical Discussion 8 09-09-2007 12:26 AM


Tags
advance, backfires, generated, generator, honda, ignition, installation, issues, location, noise, post, pulse, sound, startup, superhawk, tapping, vtr1000f

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 10:05 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.