Technical Discussion Topics related to Technical Issues

Starter Clutch - Anyone ever replace one?

Old 06-16-2006, 12:17 PM
  #1  
Member
Squid
Thread Starter
 
Vincent's Avatar
 
Join Date: Mar 2006
Posts: 83
Vincent
Starter Clutch - Anyone ever replace one?

So my bike has started moaning on hot start. The guy I usually take it to says its probably the starter clutch going out. It makes no noise when cold, only hot. Has anyone ever replaced theirs? Is it rough? Any tips?
Vincent is offline  
Old 06-17-2006, 04:14 AM
  #2  
Senior Member
SuperSport
 
shayne's Avatar
 
Join Date: Dec 2005
Location: Sunshine Coast, Australia
Posts: 963
shayne is on a distinguished road
Bit of a mission I think, as you need to remove the flywheel to get to it. OK if you have a flywheel puller of course.

Not sure why he would think it was the starter clutch. It is basically a big bearing that will only turn one way. My first thought would be the starter motor, but a mechanic would be an expert of course.

If you have don't have a flywhel puller you will not be able to do it. After that it is easy enough to get out, from memory.
shayne is offline  
Old 06-18-2006, 04:07 PM
  #3  
Member
Squid
Thread Starter
 
Vincent's Avatar
 
Join Date: Mar 2006
Posts: 83
Vincent
Thanks Shayne, I am just going to take it in. I just like to think I actually have time to work on the bike other than the occassional tinkering.
Vincent is offline  
Old 07-12-2006, 04:48 AM
  #4  
Junior Member
Squid
 
Join Date: Jun 2006
Posts: 21
jtgraha2 is on a distinguished road
hey vincent or anyone else.....

I'm beginning to have this same noise on hot startups . Did the starter clutch replacement fix it? Also did you notice a slight ticking noise with the the bum sprag clutch while the engine was hot also?

Thanks
Jon
jtgraha2 is offline  
Old 07-12-2006, 08:47 AM
  #5  
Member
Squid
Thread Starter
 
Vincent's Avatar
 
Join Date: Mar 2006
Posts: 83
Vincent
It was the starter motor. Replaced it and all is good. Never heard any ticking. I would recommend at least trying the motor replacement before you dive into the case. At least if you are not sure exactly what is wrong.
Vincent is offline  
Old 07-13-2006, 07:35 AM
  #6  
Junior Member
Squid
 
Join Date: Jun 2006
Posts: 21
jtgraha2 is on a distinguished road
hey thanks for the info. Yeah after installing APE CCT i started hearing the moaning and ticking noises. Thinking that the CCT was the cause I double checked the tension. I ran it until hot, finger tighted the adjusting bolt, then went 1/4 turn with a wrench. I feel that it is adjusted properly. Now I still hear a "moan sometimes when trying to start the bike up hot. (starter motor?) and sometime I hear a ticking (ticks with rpm) when the bike is hot. After running down the freeway and cooling it off some the ticking will just disappear. Any insight? I was thinking maybe a valve adjustment was needed but the bike only has 6K on it and shouldn't the valves become quieter as the temp rises?

Thanks
Jon
jtgraha2 is offline  
Old 07-14-2006, 08:45 AM
  #7  
Member
Squid
Thread Starter
 
Vincent's Avatar
 
Join Date: Mar 2006
Posts: 83
Vincent
I'm no expert, but it sounds like it could be valves. Did you finger tighten the APE's before you started it? Running with no tension on the tensioners could have caused a chain to skip a tooth. I've never had this happen and wouldn't know what it sounded like. Seems to me it would be more than a tick though. Maybe someone else has an opinion?
Vincent is offline  
Old 07-01-2009, 08:12 PM
  #8  
Junior Member
Squid
 
Join Date: Jun 2004
Location: Huntington, NY
Posts: 23
biker2k
honk on hot start

my bike is making a honking on hot start, but it alsow wants to shut off at stops after this starts happening...at first i thought starter, the I thought mycct's (ape) were set too tight
maybee way too tight, i have loosened them up and honking is still there on hot start, i don't want to drive it and cause any more dammage, could the starter cause the bike to shut off if it is binding? or could this be valve or cam problem, any iddeas?
biker2k is offline  
Old 04-29-2011, 11:40 AM
  #9  
Junior Member
Squid
 
Join Date: Apr 2011
Posts: 1
superhawk1L is on a distinguished road
Noise w/HOT

I am having same problem - when engine gets warm, I hear ticking out of the engine area. I had talked to a mechanic and he thought it could be the starter clutch as well. But after revving engine a few 100 rpm the sound went away or when the engine was at highway speeds but at idle was ticking - also when he restarted the bike the ticking went away.

Last edited by superhawk1L; 04-29-2011 at 11:41 AM. Reason: forgot something :)
superhawk1L is offline  
Old 06-30-2011, 06:00 AM
  #10  
Jack of all Master of non
Superstock
 
3amta3's Avatar
 
Join Date: May 2011
Location: Jacksonville,fl
Posts: 297
3amta3 is on a distinguished road
Damn mine is doing the same thing to me. mine ticks at idle and under load durring takeoff not there at highway speeds or if i rev the engine. i also have a grown or honk on mine once and a while too. all this started when i changed out my CCTs. i am going to tear into pull the engien and take it all apart and change some stuff out(change clutch,weld starter clutch, adjust valves and check timing, check all the stuff inside the clutch housing) it is gonna be a project but something is not right. i will keep posted on it to see what i find and pass the info onto you guys to maybe help you out with yours.
3amta3 is offline  
Old 06-30-2011, 09:51 AM
  #11  
Senior Member
SuperSport
 
geekonamotorcycle's Avatar
 
Join Date: Jan 2011
Location: Tampa Florida
Posts: 521
geekonamotorcycle is on a distinguished road
all the Shawks I have ever heard has a light occasional ticking as part of their music. Is this really a problem?
geekonamotorcycle is offline  
Old 06-30-2011, 10:36 AM
  #12  
Jack of all Master of non
Superstock
 
3amta3's Avatar
 
Join Date: May 2011
Location: Jacksonville,fl
Posts: 297
3amta3 is on a distinguished road
i have a buddy by me that has a 2002 SH and his does not make any noise at all(while running)
3amta3 is offline  
Old 06-30-2011, 12:27 PM
  #13  
Banned
MotoGP
 
Join Date: Aug 2007
Location: Lake View Terrace, CA
Posts: 5,942
8541Hawk will become famous soon enough
Originally Posted by 3amta3 View Post
Damn mine is doing the same thing to me. mine ticks at idle and under load durring takeoff not there at highway speeds or if i rev the engine. i also have a grown or honk on mine once and a while too. all this started when i changed out my CCTs. i am going to tear into pull the engien and take it all apart and change some stuff out(change clutch,weld starter clutch, adjust valves and check timing, check all the stuff inside the clutch housing) it is gonna be a project but something is not right. i will keep posted on it to see what i find and pass the info onto you guys to maybe help you out with yours.
So the noise started after you changed a part (in this case the CCTs) and it doesn't strike you that the thing you just did just might have made the noise you are now hearing?

So go ahead and chase down a bunch of other "possible" issues when common sense should say if you changed something and now you have some issues that the most likely place to look is what you just changed?

I would also like to see how you "weld" the starter clutch as it's a one way bearing.....
8541Hawk is offline  
Old 06-30-2011, 12:37 PM
  #14  
Jack of all Master of non
Superstock
 
3amta3's Avatar
 
Join Date: May 2011
Location: Jacksonville,fl
Posts: 297
3amta3 is on a distinguished road
weld the gear to the clutch housing where the rivits are. the noise that lead to the CCT's change was the sound of the chain smacking the block. now that they have been changed out that noise went away but now i have the issue that has been discribed above. i have been doing this **** for 15 years i am not a newbeeee, however there are noises and things i have not seen before thus the reason for being on this forum.
3amta3 is offline  
Old 06-30-2011, 12:50 PM
  #15  
Banned
MotoGP
 
Join Date: Aug 2007
Location: Lake View Terrace, CA
Posts: 5,942
8541Hawk will become famous soon enough
Well then you should know the noises you describe are normally caused by the MCCTs being set too tight.....

and which part here is riveted?
Honda, ATV Parts, Scooter Parts, Motorcycle Parts,CRF,CR,MX Parts, Goldwing parts
8541Hawk is offline  
Old 06-30-2011, 12:58 PM
  #16  
Jack of all Master of non
Superstock
 
3amta3's Avatar
 
Join Date: May 2011
Location: Jacksonville,fl
Posts: 297
3amta3 is on a distinguished road
i have auto CCT's and number 3 should hve 3-4 rivits holding the gear to the clutch plate.
3amta3 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lylesvegas
General Discussion
10
09-25-2010 10:47 AM
Becky B
General Discussion
8
03-20-2010 08:10 AM
codfish124
Technical Discussion
7
07-16-2008 04:54 AM
Waterboy
General Discussion
1
07-09-2007 06:10 PM
Ogre8472
RANT!
3
10-31-2006 09:05 PM


Thread Tools
Search this Thread
Quick Reply: Starter Clutch - Anyone ever replace one?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.

All times are GMT -7. The time now is 03:26 AM.


© 2019 MH Sub I, LLC dba Internet Brands