Technical Discussion Topics related to Technical Issues

Powers cuts out and stalls after warm up

Old 09-08-2017, 05:59 AM
  #1  
Junior Member
Squid
Thread Starter
 
Join Date: Aug 2017
Location: 207
Posts: 14
MwCrf450R is on a distinguished road
Powers cuts out and stalls after warm up

so Mainehawk and I have recently done quite the overhaul on this bike and have rebuilt, and synced the carbs, per hawks sticky. Have installed in line fuel filters, new battery and mossfet r/r, and during syncing it idled awesome, extremely responsive off of idle no apparent problems whatever. During the sync we let the bike warm up enough to allow the cooling fan to kick on before we synced. Now last night I finally got the bike registered, started putting new plastics on and decided to go for a quick ride after my many, MANY hours of hard work.(well maybe not many MANY but with this beast sitting in the shop taunting you it seems like a lifetime haha) it started up fine, nice and responsive, rode from hawks house to mine(half mile down the road if that) and picked up the wife. All was good. Got about two miles down the road and I just lost most of my power. So I coax it into a parking lot where I let the wife off and I figured I'd ride a little ways up the road and back to try and feed the fuel to it where it had sat for so long prior to me purchasing it. Got maybe 1/8th of a mile down the road before it stalls. Try to start and it turns over perfectly fine but no ignition. So I call hawk to arrange a ride. After getting off the phone I try to start the bike one more time and with the choke out it starts half heartedly. Now at this point I don't push the choke back in I just hightail it back to the wife where we stop, eat dinner then give it one last shot. Starts up fine, drives like a beast with no choke , half mile down the road it almost hear a bump or poof or something(maybe a misfire? Not the best with combustion engines) and it cuts out again. Make it to a Hill and pull in the clutch to play with the throttle a little and it immediately stalls, and won't start, so I pull into another parking lot, coax it to start half heatedly again and make it a half mile from home before it stalls again. So I stop the bike get off and check if maybe the fuel filters are empty but both have fuel, and then I try again and with some coaxing and a little feathering of the throttle starts up and limps home... and me and mainehawk are left kind of scratching our head on this.. If anyone has any ideas on this I could really use the help and I really appreciate it I've been doing nothing but working on this bike since I bought it beginning of august and it never had any issues running(the half mile to Mainehawks house)besides runnignrich as it had a dynojet kit. Thanks guys!
MwCrf450R is offline  
Old 09-08-2017, 06:09 AM
  #2  
Senior Member
SuperBike
 
xeris's Avatar
 
Join Date: Sep 2010
Location: Bisbee, AZ
Posts: 1,462
xeris is on a distinguished road
Is the vacuum line to the petcock on the right nipple? Next thing to check are the fuel filters, as in are they flowing enough when the engine is under load?
xeris is offline  
Old 09-08-2017, 08:48 AM
  #3  
Junior Member
Squid
Thread Starter
 
Join Date: Aug 2017
Location: 207
Posts: 14
MwCrf450R is on a distinguished road
Positive that the vacuum line is where it should be. As for the fuel filters they're 100% identical to mainehawks setup.
MwCrf450R is offline  
Old 09-08-2017, 02:00 PM
  #4  
VTR virgin
Superstock
 
Cadbury64's Avatar
 
Join Date: Mar 2015
Location: Auckland, New Zealand
Posts: 408
Cadbury64 is on a distinguished road
Blocked air vent to the fuel tank maybe? Certainly sounds like a fuel shortage at the carbs.
Cadbury64 is online now  
Old 09-08-2017, 03:50 PM
  #5  
Junior Member
Squid
Thread Starter
 
Join Date: Aug 2017
Location: 207
Posts: 14
MwCrf450R is on a distinguished road
Started bogging down idling, opened gas cap, no difference..
MwCrf450R is offline  
Old 09-08-2017, 05:24 PM
  #6  
Junior Member
Squid
Thread Starter
 
Join Date: Aug 2017
Location: 207
Posts: 14
MwCrf450R is on a distinguished road
Scratch that! Kinda. So we noticed that the fuel filter on the right side was running dry(but would fill up if I tipped the tank up on the hinge bolt while it idled, like we were unpinching a hose or something so we unplugged the hose from the breather on the tank and with the bike sitting there off for about 3-5mins heard a big gasp from the tank. Just took her for a quick 10mile ride (it's cold and dark or I'd still be one it) and it was flawless. Besides a couple other small bugs to work out, but all in good time. Thank you so much everyone for all of your help! Gonna finish putting my plastics on tomorrow and I'll try and post some pictures!
MwCrf450R is offline  
Old 09-08-2017, 07:39 PM
  #7  
Member
Squid
 
Join Date: Jun 2013
Location: Bangor,Maine
Posts: 32
MaineHawk is on a distinguished road
Originally Posted by MwCrf450R View Post
Scratch that! Kinda. So we noticed that the fuel filter on the right side was running dry(but would fill up if I tipped the tank up on the hinge bolt while it idled, like we were unpinching a hose or something so we unplugged the hose from the breather on the tank and with the bike sitting there off for about 3-5mins heard a big gasp from the tank. Just took her for a quick 10mile ride (it's cold and dark or I'd still be one it) and it was flawless. Besides a couple other small bugs to work out, but all in good time. Thank you so much everyone for all of your help! Gonna finish putting my plastics on tomorrow and I'll try and post some pictures!
Has to be one of the weirdest problems I've seen... the hose connected to the tank vent/breather was clogged(smacks forehead)... once again, thanks guys !
MaineHawk is offline  
Old 09-09-2017, 05:39 PM
  #8  
Senior Member
MotoGP
 
mikstr's Avatar
 
Join Date: Apr 2005
Location: Montreal
Posts: 5,560
mikstr is on a distinguished road
check the petcock diaphragm
mikstr is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
IT_Mike
Technical Discussion
17
04-23-2017 07:05 AM
Austin996vtrsuperhawk
Technical Discussion
2
06-17-2013 09:20 AM
turbotim
Technical Discussion
6
06-25-2011 08:29 PM
Lilbitz909
General Discussion
11
06-06-2007 10:02 PM


Thread Tools
Search this Thread
Quick Reply: Powers cuts out and stalls after warm up


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.

All times are GMT -7. The time now is 06:56 PM.


© 2019 MH Sub I, LLC dba Internet Brands