Technical Discussion Topics related to Technical Issues

no fuel

Old 10-29-2006, 03:58 PM
  #1  
Member
Squid
Thread Starter
 
Join Date: Mar 2006
Posts: 47
evil-kev
no fuel

hi. a little help please guys
I have just tacken my tank off while i changed spark plug's and filter???? i turned the fuel off by the thing???? under the tank, when it came to put the tank back on the bike will not start, it is getting a spark so i have no fuel, off came the tank again, when i take the hoses off the thing under the tank i get no fuel????????? does anyone no if fuel should flow or maybe a emerg fuel cut off. please please any info would help.
evil-kev is offline  
Old 10-29-2006, 04:46 PM
  #2  
Senior Member
SuperSport
 
kai ju's Avatar
 
Join Date: Jun 2005
Posts: 523
kai ju is an unknown quantity at this point
It should only flow with vacuum applied.
There are two spigots that look like they are for the vacuum hose but only one is real.
The spigot that points straight down is a tell tale to let you know if the diaphragm is leaking, while the one that is horizontal is the actual vacuum port.
Make sure you got that right and while the engine cranks pinch the vacuum hose off, this will allow you to stop cranking and still fill the float bowls without killing the battery.
Good luck,
Kai Ju
kai ju is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Fox
Technical Discussion
4
12-14-2010 11:46 AM
seb421
General Discussion
26
02-04-2009 05:49 AM
SH1000MA
Modifications - Performance
15
04-28-2007 08:00 AM
futurehawk
Modifications - Cosmetic
3
04-14-2007 11:08 PM
Chitownson
Technical Discussion
2
03-27-2007 11:14 PM


Thread Tools
Search this Thread
Quick Reply: no fuel


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.