Technical Discussion Topics related to Technical Issues

No fire rear cylinder, yes checked pvlir

Old 07-28-2016, 06:05 PM
  #1  
Member
Squid
Thread Starter
 
Chefmatt's Avatar
 
Join Date: Jan 2016
Posts: 32
Chefmatt is on a distinguished road
No fire rear cylinder, yes checked pvlir

Hey all. After another round of minor mods - put in permanent lines to sync carbs, synced them, then went out for a ride. Got a full tank of gas, wasn't paying attention and over filled. Pulling out from station, bike bogged down. Thought it was vapor lock....opened cap to get rid of vacuum. Started her up, still bogging. Limped home, found out rear cylinder was cold. Pulled plugs, both black from carbon, rear wet. Put in new plugs, no spark rear. Rear coil tested funky on meter - primary reads 0.00 ohms, secondary 19.xx ohms. Swapped in good spare coil. Still no spark. Swapped in front coil, no spark. Front is firing, bike runs with strong gas smell from exhaust. Check pvlir, fuel supply, and wires for damage, all good.

Went theough troubleshooting in service manual guide, lists like 10 possible issues..Possibly cdi at fault? What else should I check. Pulse gen? Battery is good, new r/r....

oh it's a 98, ive done basically every mod I can except coil on plug...cct, suspension, 6 pots, f4i master, new stator and wiring, pair removal, chain and sprocket, wheel and head bearings, scott steering damperI , new gauge cluster, undertail, aftermarket hoses....all these were done months ago, bike has been running like a BEAST until that damn trip to gas station and over filling. I do only get 27mpg, my full light is out. Ran out of gas 3 times this summer, I'm slightly paranoid about running out.

Any help???
Chefmatt is offline  
Old 07-28-2016, 06:59 PM
  #2  
Senior Member
SuperBike
 
xeris's Avatar
 
Join Date: Sep 2010
Location: Bisbee, AZ
Posts: 1,458
xeris is on a distinguished road
Originally Posted by Chefmatt View Post
Hey all. After another round of minor mods - put in permanent lines to sync carbs, synced them, then went out for a ride. Got a full tank of gas, wasn't paying attention and over filled. Pulling out from station, bike bogged down. Thought it was vapor lock....opened cap to get rid of vacuum. Started her up, still bogging. Limped home, found out rear cylinder was cold. Pulled plugs, both black from carbon, rear wet. Put in new plugs, no spark rear. Rear coil tested funky on meter - primary reads 0.00 ohms, secondary 19.xx ohms. Swapped in good spare coil. Still no spark. Swapped in front coil, no spark. Front is firing, bike runs with strong gas smell from exhaust. Check pvlir, fuel supply, and wires for damage, all good.

Went theough troubleshooting in service manual guide, lists like 10 possible issues..Possibly cdi at fault? What else should I check. Pulse gen? Battery is good, new r/r....

oh it's a 98, ive done basically every mod I can except coil on plug...cct, suspension, 6 pots, f4i master, new stator and wiring, pair removal, chain and sprocket, wheel and head bearings, scott steering damperI , new gauge cluster, undertail, aftermarket hoses....all these were done months ago, bike has been running like a BEAST until that damn trip to gas station and over filling. I do only get 27mpg, my full light is out. Ran out of gas 3 times this summer, I'm slightly paranoid about running out.

Any help???
Have you checked output voltage from the CDI ?
xeris is offline  
Old 07-28-2016, 08:39 PM
  #3  
VTR virgin
Superstock
 
Cadbury64's Avatar
 
Join Date: Mar 2015
Location: Auckland, New Zealand
Posts: 406
Cadbury64 is on a distinguished road
The coil resistance values don't sound bad to me. The primary should have next to no resistance, and the secondary should be high. I know the VTR manual doesn't say, but my ST1100 manual states 2-3 ohms primary, and 22-27 kilohms secondary.

Presumably you've checked the 2P connectors that connect the ignition wires to the coils for corrosion, and after that I'd check continuity on the yellow/blue wire from the ignition converter unit plug to the coil via that 2P plug.
Cadbury64 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
sorny
Technical Discussion
26
06-29-2013 03:37 PM
WhOrD
Technical Discussion
3
11-12-2012 02:10 PM
hellonwheels
Knowledge Base
13
06-15-2012 09:14 AM
B R
Everything Else
0
01-06-2007 11:40 PM
evil-kev
General Discussion
2
06-28-2006 09:13 AM


Thread Tools
Search this Thread
Quick Reply: No fire rear cylinder, yes checked pvlir


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.

All times are GMT -7. The time now is 02:04 PM.


© 2019 MH Sub I, LLC dba Internet Brands