Technical Discussion Topics related to Technical Issues

New 2 forum, multiple problems!

Old 06-16-2013, 10:10 AM
  #1  
Junior Member
Squid
Thread Starter
 
Join Date: Jun 2013
Location: Wellston, Ohio
Posts: 3
iamupononewheel is on a distinguished road
New 2 forum, multiple problems!

I Want To Thank Everyone On Here, As I Have Been Lurking For A Long Time! Here's My Problem. Rectifier Went Out A Month Ago. It Fried The Cdi, Headlight, Tail Lights, Blinkers, And Converter! I've Replaced Everything, And I Have No Tachometer, No Speedometer, And Trip Odometer Is Lit, But Not Accumulating Miles. I Have Repair Manual, And I'm Handy With A Wrench And Electrical. Going Through Test Procedures, ItSeems My Cdi Isn't Working? New, But Only Throwing .74 Volts On Tachometer Wire. The Speed Censor Throws 4.74 Volts At All Times, Even While Moving Or Not. Did I Get A Faulty Cdi, And Need To Replace Speed censor, Or Any Ideas? Maybe Fried The dash And That's Causing Faulty Readings? I'm stumped!
iamupononewheel is offline  
Old 06-16-2013, 10:16 AM
  #2  
Senior Member
SuperBike
 
JamieDaugherty's Avatar
 
Join Date: Aug 2005
Location: Fort Wayne, IN
Posts: 1,836
JamieDaugherty is an unknown quantity at this point
Wow, I've never heard of a regulator/rectifier taking out everything like that.

Your speed sensor puts out a pulse so you won't be able to check it with a voltmeter reading. Hopefully you can track down all of your problems, that sounds like a nightmare to me.
JamieDaugherty is offline  
Old 06-16-2013, 10:25 AM
  #3  
Junior Member
Squid
Thread Starter
 
Join Date: Jun 2013
Location: Wellston, Ohio
Posts: 3
iamupononewheel is on a distinguished road
I Did Notice The Manual Stated That, I Was Hoping I Would Detect Some Fluctuation With A regular Meter.iI Think I'll Purchase A speed Censor. Yeah, It Was Not Fun! I Even Fried The Turn Signal relay! Took It For A 200 mile Ride Yesterday With No Problems! Fan Works, Lights, Blinkers..... Just Can't Tell My Speed, And Wheelies Suck Without A Tachometer To judge To Set Down!
iamupononewheel is offline  
Old 06-17-2013, 06:25 PM
  #4  
Senior Member
Back Marker
 
Join Date: Apr 2011
Posts: 201
msethhunter is on a distinguished road
Holly Capitalizing Every Word BatMan. I Couldn't Even Read It!
msethhunter is offline  
Old 06-17-2013, 07:30 PM
  #5  
Junior Member
Squid
Thread Starter
 
Join Date: Jun 2013
Location: Wellston, Ohio
Posts: 3
iamupononewheel is on a distinguished road
Originally Posted by msethhunter View Post
Holly Capitalizing Every Word BatMan. I Couldn't Even Read It!
sorry, For Some Reason My Droid RAZR M Isn't Playing Nice On Inputting Text On This Forum For A unknown Reason. I Have To Select Space Bar After Every Word, And It's Auto Caps. Hmm. On Another Note, You May Want To Enroll Into G.E.D Coarse Soon If Your Not Literate Enough To Understand English If The Words Start With "Big Letters". Thanks For Your Knowledgeable Input!
iamupononewheel is offline  
Old 06-17-2013, 11:50 PM
  #6  
Out of my mind, back in 5
MotoGP
 
Tweety's Avatar
 
Join Date: Nov 2006
Location: Skurup, Sweden
Posts: 6,109
Tweety is on a distinguished road
Originally Posted by iamupononewheel View Post
sorry, For Some Reason My Droid RAZR M Isn't Playing Nice On Inputting Text On This Forum For A unknown Reason. I Have To Select Space Bar After Every Word, And It's Auto Caps. Hmm. On Another Note, You May Want To Enroll Into G.E.D Coarse Soon If Your Not Literate Enough To Understand English If The Words Start With "Big Letters". Thanks For Your Knowledgeable Input!
Well... I have a couple of degree's more than I need... And it still gives me a headache to read...

OK, so the phone is stupid... Doesn't mean you have to be... Help us out, throw in a few spaces and blank lines and the text get's broken up and easier to process for the brain...

I'd say the speed sensor is most likely the culprit here... It relates to all the other issues to well not to be suspect... (I'm not adding anything new, just confirming)
Tweety is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Bandit400man
Technical Discussion
49
07-11-2012 06:02 PM
Hawkrider
SuperhawkForum.com News
15
01-10-2009 10:05 AM
JamieDaugherty
General Discussion
14
10-14-2007 09:21 PM
JamieDaugherty
General Discussion
1
10-13-2007 01:49 PM
Milkman III
General Discussion
9
06-29-2005 02:11 PM


Thread Tools
Search this Thread
Quick Reply: New 2 forum, multiple problems!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.