Technical Discussion Topics related to Technical Issues

Electrical issue

Old 10-05-2018, 07:12 AM
  #1  
Permanent Student
Squid
Thread Starter
 
2.5i's Avatar
 
Join Date: Jun 2017
Posts: 53
2.5i is on a distinguished road
Electrical issue

Hello all!

Had something strange happen on last nights ride. I have a relatively (<1 yr) new battery, 68,000km on the bike, standard maintenance.

1)first rest stop after 2 hours or so of riding, I attempt to turn bike on - key in ignition, ON position, gauges light up. I hit the starter and gauges and lights go off completely with an audible single click from underseat area.

2)I open up the back, all wiring looks normal. Turn key off and on - hit start and she fires up no problem.

3)so as to not be stranded, I ride home. The entire ride home gauge backlights and headlights flicker aggressively, and needles are jumping all over the place. Briefly they would display accurately but no longer than 10-20 seconds before being very loose again. Bike did get me home.

I havent started any troubleshooting yet as I got home late, but am about to start. My guesses are battery or RR, would the symptoms make sense with anyone else thatís had RR failure?
2.5i is offline  
Old 10-05-2018, 07:23 AM
  #2  
Moderator
MotoGP
 
E.Marquez's Avatar
 
Join Date: Apr 2006
Location: Kempner, TX
Posts: 4,165
E.Marquez is on a distinguished road
Likely a bit of both

RR wiring or RR itself is likey with a dead battery now as well

Get battery charged up, get your test meter out and start the diag with checking all connections.
Battery to cables.
Cables to ground and stater relay
Relay to starter.
RR connector to wiring harness
If you put a wrench on the starter terminal nut do not let the stud turn or you risk breaking the insulator inside.

all good so far...then
key off bat voltage
key on volt
key on running volt
still good?

test stator and RR

stators are pretty robust on this bike so itís not likey but must be ruled out.
If it is the RR that has failed or a melted RR plug, replace both with a MOSFET RR kit
E.Marquez is offline  
Old 10-05-2018, 07:24 AM
  #3  
Permanent Student
Squid
Thread Starter
 
2.5i's Avatar
 
Join Date: Jun 2017
Posts: 53
2.5i is on a distinguished road
Thank you sir! Will update.
2.5i is offline  
Old 10-06-2018, 06:22 AM
  #4  
Senior Member
MotoGP
 
smokinjoe73's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 4,895
smokinjoe73 is on a distinguished road
I agree with above but don't overlook the check of the the battery for tight clean connections. A loose or corroded battery terminal connection would cause everything you saw. Especially since it started fine after the click (which is likely the starter solenoid under the seat.)

Last edited by smokinjoe73; 10-06-2018 at 06:44 AM.
smokinjoe73 is offline  
Old 10-06-2018, 08:00 AM
  #5  
Senior Member
SuperBike
 
Wicky's Avatar
 
Join Date: Sep 2008
Location: Essex, UK
Posts: 1,624
Wicky is on a distinguished road
I agree

Many moons ago my bike conked out like yours and would only start when battery lead was wiggled. Turned out the + terminal on battery had worked loose. Still a good opportunity to go through and service the charging system & connections and improve it with better mosfet R/R for reliability.
Wicky is offline  
Old 10-08-2018, 11:54 AM
  #6  
Permanent Student
Squid
Thread Starter
 
2.5i's Avatar
 
Join Date: Jun 2017
Posts: 53
2.5i is on a distinguished road
Update - bike sorted!

Wicky; same problem as yours , (+) bolt was very loose. I tightened it and did a quick ride, no more gauge drama.

Did proceed to do all the checks E.Marquez listed as well, everything is good. I’m however missing a 10A fuse for odometer so will be adding that.

Thanks everyone for your replies, I’m pretty happy it was a simple fix. Will look into RR upgrade though, would rather do that as preventative maintenance.

Last edited by 2.5i; 10-08-2018 at 11:54 AM. Reason: typo
2.5i is offline  
Old 10-08-2018, 06:04 PM
  #7  
Senior Member
SuperBike
 
Wicky's Avatar
 
Join Date: Sep 2008
Location: Essex, UK
Posts: 1,624
Wicky is on a distinguished road
Good to hear you got on top of the problem - thankfully a cheap & easy fix!
Wicky is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
kraher
Technical Discussion
8
06-24-2010 04:33 PM
98ILVTR
Technical Discussion
3
03-15-2010 06:19 PM
superman_006
Technical Discussion
25
03-01-2010 07:52 AM
Blurpy
General Discussion
1
08-20-2004 06:52 PM
Blurpy
Technical Discussion
0
08-19-2004 08:35 PM


Thread Tools
Search this Thread
Quick Reply: Electrical issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.