Technical Discussion Topics related to Technical Issues

Coil problem

Old 07-10-2013, 02:03 PM
  #1  
Junior Member
Squid
Thread Starter
 
wee nor's Avatar
 
Join Date: Dec 2007
Posts: 17
wee nor is on a distinguished road
Coil problem

My bike is now fully rebuilt and ready to go. I balanced the carbs a little while back and it was running sweet with SP Engineering carbon cans fitted. Starting after paint job etc, it's running like a bag of ****, lumpy, popping back while sitting on the stand. First thing I thought was dirty carbs. Stripped and cleaned, no better. Fitted temporary fuel supply to rule out tank/filter. Again went back to carbs, set fully rich, no better. I rode the bike for a couple of miles and it ran on one cylinder. Pulled the plugs and the rear plug was washed clean. pulled the leads clear, I checked the plugs for spark, healthy ! pulled off the plugs from the leads, switched on ignition and heard a cracking/shorting sound. I checked the rear coil and it was shorting all over the place, unplugged coil. Tried again and the front coil did the same ! Is this a common problem ? Thanks.
wee nor is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bostonhawk
Technical Discussion
12
09-01-2012 08:45 AM
maverick
Classifieds
2
05-19-2009 06:26 AM
skoshere
Classifieds
0
05-06-2009 09:39 AM
finepooch
General Discussion
3
08-14-2008 04:32 AM
Markrs1980
Technical Discussion
1
04-21-2005 08:58 AM


Thread Tools
Search this Thread
Quick Reply: Coil problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.