Technical Discussion Topics related to Technical Issues

Weird happening- Ideas?

Old 11-21-2018, 09:38 PM
  #1  
Junior Member
Squid
Thread Starter
 
Join Date: May 2018
Posts: 28
Butts is on a distinguished road
Weird happening- Ideas?

So the VTR has been humming along nicely, done a few largish (400+ k) trips. Yesterday, thing struggled to start properly. Choke out wouldn't get it to rev high enough, ie +2000 revs.
Rode it into work, no problems. Then lunch time I had to duck out to drop something at a mates place, and all was good. Parked at his place, delivered what I had to.
But when I went to leave, thing wouldn't start with out a bit of throttle assistance, and then seemed to be running on one cylinder. :-(
Checked both pipes and exhaust seems consistent out of both.
Gave it a bit of revs and it settled, and took off and it rode okay but a bit rough.
Idle is very low, around 1000 or less and its not clean. Its running really rough. Higher in the rev range it a lot better.
It still rides, it still has grunt, its just not a happy camper especially at lower revs.
If I pull the choke, it doesn't really have an effect on the revs, but when starting cold if I don't use the choke it won't idle on its own.
Trying to give as much info as I can so I can help you help me!

So, the only extra piece I can add that has been different is I filled up at a petrol station I never have before, it didn't have 95 like I usually put in only 91.
So I added about 8-10 litres. I'm wondering if I have dirty fuel? Or something else going on?
Looking for ideas that this NON-MECHANICAL git can look into resolving as this is my daily.
Butts is offline  
Old 11-21-2018, 10:50 PM
  #2  
Senior Member
SuperBike
 
Wicky's Avatar
 
Join Date: Sep 2008
Location: Essex, UK
Posts: 1,624
Wicky is on a distinguished road
Get through the fuel, or drain it out and top up with usual 95.

As for idle try raising it to 1200rpm, and balance the carbs. Don't be afraid to use the choke on starting (if you're situated in the northern hemisphere Winter is upon us)

Digging in a bit deeper - check that the vacuum hose is securely connected, air filter & plugs have been serviced, and choke is operating properly. And that there are no air leaks in the exhaust or intake systems.

Last edited by Wicky; 11-21-2018 at 10:53 PM.
Wicky is offline  
Old 11-22-2018, 01:46 AM
  #3  
Junior Member
Squid
Thread Starter
 
Join Date: May 2018
Posts: 28
Butts is on a distinguished road
Originally Posted by Wicky View Post
Get through the fuel, or drain it out and top up with usual 95.

As for idle try raising it to 1200rpm, and balance the carbs. Don't be afraid to use the choke on starting (if you're situated in the northern hemisphere Winter is upon us)

Digging in a bit deeper - check that the vacuum hose is securely connected, air filter & plugs have been serviced, and choke is operating properly. And that there are no air leaks in the exhaust or intake systems.
Thanks Wicky, I was sort of thinking to just ride out this tank, and then fill up and see if it persists. Prior to this my idle was around 1200.
Balancing the carbs is something I will look at doing, using the knowledge base article. It is well documented on how to do it.
I always use the choke to start, whilst I'm putting my gloves and helmet on just to warm it up, if its cold. Mind you I'm in OZ, and its summer here so only the morning start.
Will check vacuum hose, air filter. Plugs are new ones, only around 2000kms on them, replaced when I bought it.
Choke I think it is, but will double check. Leaks, I'll do some searching and check.
Once again, appreciated. Cheers.
Butts is offline  
Old 11-22-2018, 01:58 AM
  #4  
Senior Member
SuperBike
 
Wicky's Avatar
 
Join Date: Sep 2008
Location: Essex, UK
Posts: 1,624
Wicky is on a distinguished road
Very carefully check the choke plungers where they go into the carbs as it has a plastic fitting and this this can easily break setting of havoc. There are metal alternatives.


Last edited by Wicky; 11-22-2018 at 02:00 AM.
Wicky is offline  
Old 11-22-2018, 05:25 AM
  #5  
Moderator
MotoGP
 
Wolverine's Avatar
 
Join Date: Jul 2007
Location: Gettysburg, Pa
Posts: 4,444
Wolverine is on a distinguished road
Is there any chance a critter made a nest in your airbox?
I'd highly suspect you got a bad batch of fuel. Either take a long trip to burn it off, or siphon and refill.
Wolverine is offline  
Old 11-22-2018, 12:29 PM
  #6  
VTR virgin
Superstock
 
Cadbury64's Avatar
 
Join Date: Mar 2015
Location: Auckland, New Zealand
Posts: 405
Cadbury64 is on a distinguished road
Maybe you just have a dying battery? Would be worthwhile putting a multimeter across the terminals before starting and then while running to see what you are getting. Given it came on suddenly, that would be typical of electrical issues.
Cadbury64 is offline  
Old 11-22-2018, 05:04 PM
  #7  
Junior Member
Squid
Thread Starter
 
Join Date: May 2018
Posts: 28
Butts is on a distinguished road
Quick update, so last night when I headed home I got up it for the rent. Basically took a long detour home and flogged the bloody thing. Wise decision, probably not.
This morning, lets just say I was really surprised to notice that it has almost returned back to normal. I still have about 2-3 litres or so left (guesstimate based on kms and speed last night) to clear, but may supplement that sooner than later with some 98.
So I'm leaning and hoping more to what I initially suspected, bad batch of fuel.
Cadbury, my battery is fine, however I do not have the recommended RR which I am organising with Erik to replace with a proper one as soon as financially viable. Hopefully next payday.

I will report back after the weekend. Thanks for everyone's input.
Butts is offline  
Old 11-26-2018, 07:05 PM
  #8  
Junior Member
Squid
Thread Starter
 
Join Date: May 2018
Posts: 28
Butts is on a distinguished road
Update: the suspect tank of fuel has been finished. Filled up with 98 just to clear out any residue that might have been hanging around.
Happy to report bike is back to normal, very happy and thanks for the input guys.
Butts is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
kenmoore
General Discussion
1
08-07-2018 05:11 AM
j shizzy wizzy
RANT!
3
06-14-2008 08:15 PM
oahu hawk
Technical Discussion
3
01-27-2008 08:49 PM
EngineNoO9
General Discussion
40
06-12-2006 05:54 PM
Random
Forum Feedback
7
09-10-2004 08:54 AM


Thread Tools
Search this Thread
Quick Reply: Weird happening- Ideas?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.

All times are GMT -7. The time now is 03:55 PM.


© 2019 MH Sub I, LLC dba Internet Brands