Technical Discussion Topics related to Technical Issues

Still trouble w/ factory exhaust mount

Old 11-13-2010, 06:47 PM
  #1  
Senior Member
Back Marker
Thread Starter
 
Join Date: Oct 2009
Location: Newport, RI
Posts: 143
avramd is on a distinguished road
Still trouble w/ factory exhaust mount

Hey everyone, I had a short thread a while back on how to mount the factory exhaust.

I ran my microns for a while, and just went to put the factory exhaust back on. I don't know what's going on here, but neither side of my exhaust seems to fit properly - and the symptoms are different on each side.

On the left side, when both of the hangers are bolted loosely, I can't get the pipe joint to slide all the way in. And the hole for the front hanger isn't really lined up very well - I have to really fudge that to get the pipe joint together.

On the right side, the pipe joint slides all the way in, but the rear hanger won't even come close to fitting on the inside of the stay. I have to hang it from the outside of the stay to be able to get the hole to line up with the hole in the stay.

Am I correct that both of the front hangers are supposed to hang from the outside of the front mounting points? That seems to be how the fit on my bike, and the shape of those hangers looks like it's designed to "wrap around" the bushing on those mounts a little.

Anyone have any ideas?

Did the exhausts change slightly on these bikes over the years? My bike is an '03, and my factory exhausts came off of ebay.

Or is there any play in how the manifolds mount? If I loosened those up would I get enough wiggle room to get both of them all the way in to the receiver on these cans, and get them both to hang from inside the stays?

TIA...
Avram
avramd is offline  
Old 11-13-2010, 07:37 PM
  #2  
Moderator
MotoGP
 
inderocker's Avatar
 
Join Date: May 2005
Posts: 2,708
inderocker is an unknown quantity at this point
Sounds like the head pipe is not aligned correctly and/or the subframe is slightly bent. Try loosening the head pipe clamps/mounting points and the "lightly" set up the entire system before tightening everything down. The mufflers are the same from 98-05.
inderocker is offline  
Old 11-13-2010, 07:52 PM
  #3  
Senior Member
Back Marker
Thread Starter
 
Join Date: Oct 2009
Location: Newport, RI
Posts: 143
avramd is on a distinguished road
Any votes on whether the pipe hangers should be inside/outside the rear passenger foot-peg stays?
avramd is offline  
Old 11-13-2010, 07:57 PM
  #4  
Moderator
MotoGP
 
inderocker's Avatar
 
Join Date: May 2005
Posts: 2,708
inderocker is an unknown quantity at this point
Inside.

Last edited by inderocker; 11-13-2010 at 07:59 PM.
inderocker is offline  
Old 11-13-2010, 08:11 PM
  #5  
medium fast guy
Back Marker
 
trackdayhawk's Avatar
 
Join Date: May 2008
Location: western MI, rust & pot hole capital of the world
Posts: 212
trackdayhawk is on a distinguished road
Had the same problem when I pulled my Jardines off my street bike, and reinstalled the stockers. Right side tab seemed to want to mount to the outside, could not make it fit, even with some bending to the tab. Gave up and had one inside, and one outside. Slightly effected the alignment of the pipe in the rear, no one noticed but me, or at least no one said anything.
trackdayhawk is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Evil_Twin
Classifieds
6
02-19-2015 03:20 PM
Storm_Chaser
Modifications - Performance
1
05-09-2013 08:39 PM
avramd
Technical Discussion
10
11-13-2010 11:19 PM
Zedicus
Modifications - Performance
5
03-12-2007 11:09 AM
mks8882
Technical Discussion
9
10-19-2005 07:24 AM


Thread Tools
Search this Thread
Quick Reply: Still trouble w/ factory exhaust mount


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.