Technical Discussion Topics related to Technical Issues

More pair/vacuum stuff

Old 08-24-2011, 09:03 PM
  #1  
Senior Member
MotoGP
Thread Starter
 
smokinjoe73's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 4,913
smokinjoe73 is on a distinguished road
More pair/vacuum stuff

New motor in and pair valve trashed, 2 pair tubes plugged and small vacuum looking tube on front carb is plugged(I think it went to the pair valve). It seems that now the idle is not constant. WTH? What causes this?
smokinjoe73 is offline  
Old 08-24-2011, 10:06 PM
  #2  
Senior Member
MotoGP
 
Join Date: May 2008
Location: San Clemente, CA
Posts: 3,447
VTRsurfer is on a distinguished road
Have you synced the carbs? Are all vacuum lines connected or plugged? PVLIR?

An engine swap is a pretty big operation. Double check everything involved with installing the carbs and airbox. Make sure the large opening under the right rear of the airbox is sealed. I used a 5/8" coolant bypass cap and a zip tie, bought at the auto parts store.
VTRsurfer is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mikstr
Technical Discussion
15
10-12-2014 12:24 PM
asdf33
General Discussion
7
06-11-2014 12:23 AM
steve29
Technical Discussion
14
12-14-2012 01:15 PM
98VTRrider
Technical Discussion
5
12-20-2011 12:33 PM
killer5280
Modifications - Performance
7
07-03-2009 03:31 AM


Thread Tools
Search this Thread
Quick Reply: More pair/vacuum stuff


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.